動作環境

動作環境|ここでは、各サービスに必要なパソコンスペックを掲載しております。お客様のパソコン環境に適したサービスにお申し込みください。

Symantec ™

BBセキュリティ powered by Symantec™ Plus

BBセキュリティ powered by Symantec™

BBセキュリティ powered by Symantec™ Lite

McAfee (R)

BBセキュリティ powered by McAfee (R)

BBセキュリティ powered by McAfee (R) Lite

BBセキュリティ for Smart Device powered by McAfee®

Internet SagiWall

BBセキュリティ Internet SagiWall™

BBセキュリティ powered by Symantec Plus

必要なシステム - 最小限のシステム要件 -

Windows

対応するオペレーティングシステム
  • Microsoft® Windows® 10
  • Microsoft® Windows® 8.1、Windows® 8.1 Pro(32ビット/64ビット)
  • Microsoft® Windows® 8、Windows® 8 Pro(32ビット/64ビット)
  • Microsoft® Windows® 7(32ビット/64ビット)
  • Microsoft® Windows Vista® SP1/SP2(32ビット/64ビット)
  • Microsoft® Windows® XP SP3(32ビット)

※日本語版OSのみ対応

※Windows8では、スタート画面のブラウザで一部の保護機能が利用できません。

<Microsoft社Windows XP/Office 2003をご利用のお客様へ>
2014年4月9日でMicrosoft®のサポートは終了いたしました。
安心してご利用いただけるよう、サポートされたオペレーティングシステムへの移行をおすすめいたします。
http://www.microsoft.com/ja-jp/windows/lifecycle/xp_eos.aspx

最小限のシステム要件
  • 1GHz以上のCPU(8.1 / 8 / 7 / Vistaの場合)
  • 300MHz以上のCPU(XPの場合)
  • 1GBのRAM(8.1 / 8 / 7の場合)
  • 512MBのRAM(Vistaの場合)
  • 256MBのRAM(XPの場合)
  • 300MBのディスク空き容量
  • インターネット接続環境(インストールの際に必要)
フィッシング対策機能、パスワード管理機能が使用できるブラウザ
  • Microsoft® Internet Explorer® 7.0 / 8.0 / 9.0 / 10.0 / 11.0 (32 ビットのみ)
  • Mozilla® Firefox® (32 ビットのみ) ※
  • Google Chrome™ ※

    Microsoft Edge はサポートしておりません。
    ※ 最新バージョンおよびそのひとつ前のバージョンがサポート対象となります。

スパムメール対策のクライアント統合のための対応要件
  • Microsoft® Outlook® 2002 / 2003 / 2007 / 2010 / 2013 / 2016
脆弱性保護機能の対象となるブラウザ
  • Microsoft® Internet Explorer® 7.0 / 8.0 / 9.0 / 10.0 / 11.0 (32 ビットのみ)
  • Mozilla® Firefox® (32 ビットのみ)※

    ※ 最新バージョンおよびそのひとつ前のバージョンがサポート対象となります。

標準のPOP3またはSMTP互換の電子メールクライアントに対応

Mac

対応するオペレーティングシステム
  • OS X 10.9 / 10.10 / 10.11
  • macOS Sierra
最小限のシステム要件
  • Intel® Core2Duoプロセッサを搭載したMac®システム
  • 2GBのRAM
  • 1.5GBのハードディスク空き容量
  • セキュリティ更新のためのインターネット接続環境(必須)
Webサイト安全診断およびフィッシング対策機能が対応するブラウザ
  • Safari® *1,2
  • Mozilla® Firefox® *1,2

*1.製品の有効期間中であればシマンテックより対応プログラムを提供します。
*2.最新バージョンおよびそのひとつ前のバージョンがサポート対象となります。

Android™ OS

対応するオペレーティングシステム
最小限の必要システム
  • 15MBの空き容量
Webプロテクション機能の対象となるブラウザ
  • Android™ 標準ブラウザ
  • Google Chrome™ 18 以降
  • Google Chrome™ Beta
  • サムスン標準ブラウザ 1.0 以降
  • Opera ブラウザ
  • Firefox

※Operaブラウザ、Firefoxはデフォルトで保護対象になっておりません。保護対象にするには、こちらよりご確認ください。

対応通信キャリア
  • ソフトバンク
  • NTTドコモ
  • ワイモバイル
  • au(KDDI)
注意事項
  • キャリアまたは端末の機種によっては一部対応していない機能があります。
  • SMSがご利用いただけない機種は、盗難紛失対策機能*、SMS遮断機能はご利用いただけません。 また、SMSでURL等の受信拒否設定をされている場合でもご利用いただけません。
  • Wi-Fi接続のみの端末をご利用の場合は、盗難紛失対策機能*、SMS遮断機能、着信遮断機能は対応していません。
  • ウェブブラウザに対応した盗難紛失対策機能「ノートン アンチセフト」は搭載されておりません。
  • リモートワイプやSMS遮断の対象はAndroid™標準のアプリで管理されているデータのみとなります。
  • Android™ 4.4 以降に関しまして、ブラックリスト(着信拒否リスト)に登録をしていてもSMSの遮断が出来なくなっております。

* 盗難対策機能:リモート検索、リモートロック、リモートスクリーム、リモートワイプ
最新版では、SMSの盗難紛失対策機能がご利用いただけません。詳細はこちら

ページの先頭へ戻る

BBセキュリティ powered by Symantec

必要なシステム - 最小限のシステム要件 -

Windows

対応するオペレーティングシステム
  • Microsoft® Windows® 10
  • Microsoft® Windows® 8.1、Windows® 8.1 Pro(32ビット/64ビット)
  • Microsoft® Windows® 8、Windows® 8 Pro(32ビット/64ビット)
  • Microsoft® Windows® 7(32ビット/64ビット)
  • Microsoft® Windows Vista® SP1/SP2(32ビット/64ビット)
  • Microsoft® Windows® XP SP3(32ビット)

※日本語版OSのみ対応

※Windows8では、スタート画面のブラウザで一部の保護機能が利用できません。

<Microsoft社Windows XP/Office 2003をご利用のお客様へ>
2014年4月9日でMicrosoft®のサポートは終了いたしました。
安心してご利用いただけるよう、サポートされたオペレーティングシステムへの移行をおすすめいたします。
http://www.microsoft.com/ja-jp/windows/lifecycle/xp_eos.aspx

最小限のシステム要件
  • 1GHz以上のCPU(8.1 / 8 / 7 / Vistaの場合)
  • 300MHz以上のCPU(XPの場合)
  • 1GBのRAM(8.1 / 8 / 7の場合)
  • 512MBのRAM(Vistaの場合)
  • 256MBのRAM(XPの場合)
  • 300MBのディスク空き容量
  • インターネット接続環境(インストールの際に必要)
フィッシング対策機能、パスワード管理機能が使用できるブラウザ
  • Microsoft® Internet Explorer® 7.0 / 8.0 / 9.0 / 10.0 / 11.0 (32 ビットのみ)
  • Mozilla® Firefox® (32 ビットのみ) ※
  • Google Chrome™ ※

    ※ Microsoft Edge はサポートしておりません。
    ※ 最新バージョンおよびそのひとつ前のバージョンがサポート対象となります。

スパム対策のクライアント統合のための対応要件
  • Microsoft® Outlook® 2002 / 2003 / 2007 / 2010 / 2013 / 2016
脆弱性保護機能の対象となるブラウザ
  • Microsoft® Internet Explorer® 7.0 / 8.0 / 9.0 / 10.0 / 11.0 (32 ビットのみ)
  • Mozilla® Firefox® (32 ビットのみ)※

    ※ 最新バージョンおよびそのひとつ前のバージョンがサポート対象となります。

標準のPOP3またはSMTP互換の電子メールクライアントに対応

ページの先頭へ戻る

ページの先頭へ戻る

BBセキュリティ powered by McAfee®

必要なシステム - 最小限のシステム要件 -

Windows

対応するオペレーティングシステム
  • Microsoft® Windows® 10(32ビット/64ビット)
  • Microsoft® Windows® 8.1(32ビット/64ビット)
  • Microsoft® Windows® 8 (32ビット/64ビット)
  • Microsoft® Windows® 7 (32ビット/64ビット)
  • Microsoft® Windows Vista® SP1(32ビット/64ビット)
最小限のシステム要件
  • 2GB以上のRAM
  • 500MB以上のハードディスク空き容量
  • 1GHz以上のプロセッサー
  • インターネット接続環境
迷惑メール対策対応メールソフト
  • POP3 : Windows Mail、Outlook Express、Outlook、Netscape、IncrediMail、Thunderbird、Becky、Shuriken
  • MAPI : Outlook
  • ウェブメール : MSN/HotmailまたはPOP3アクセスが可能なEメールアカウント
迷惑メール対策ツールバープラグイン対応ソフト
  • Windows Mail もしくは、Outlook Express 6.0以降
  • Thunderbird 5.0以降
  • その他、POP3のEメールソフト(SSLなし)とウェブアカウントに対応

ページの先頭へ戻る

BBセキュリティ powered by McAfee® Lite

必要なシステム - 最小限のシステム要件 -

Windows

対応するオペレーティングシステム
  • Microsoft® Windows® 10(32ビット/64ビット)
  • Microsoft® Windows® 8.1(32ビット/64ビット)
  • Microsoft® Windows® 8 (32ビット/64ビット)
  • Microsoft® Windows® 7 (32ビット/64ビット)
  • Microsoft® Windows Vista® SP1(32ビット/64ビット)
最小限のシステム要件
  • 2GB以上のRAM
  • 500MB以上のハードディスク空き容量
  • 1GHz以上のプロセッサー
  • インターネット接続環境

ページの先頭へ戻る

BBセキュリティ for Smart Device powered by McAfee®

Android™ OS

対応OS
  • Android™ 4.1以降5.1まで

    ※ マルチユーザー環境には対応しておりません。

ページの先頭へ戻る

BBセキュリティ Internet SagiWall™(Android 版)

Android™ OS

対応OS
  • Android™ 4.1以降5.1まで

    ※ マルチユーザー環境には対応しておりません。

対応ブラウザ
  • Android™標準ブラウザ及びChrome

    ※Chromeは、バージョン 18.0.1025464以降

空き容量
  • 10MB以上の空き容量

ページの先頭へ戻る